Help! Issues converting to .x

This sections is intended for the ever growing number of 3D Modellings applications that can or cannot be used for developing addons for VS.

Help! Issues converting to .x

Postby Murdoch » Mon Jun 21, 2010 1:20 am

Recently my computer crashed and I have had to redo everything, Included in this was Deep Exploration. I have recently downloaded the trial version of deep exploration 6.2 but when I try to use it to convert the file to .x it seems to do fine but once I put it into VS and try it the model does not appear. Only features such as the lights and weapons appear and they shake violently.

If anyone can help me with this I would most appreciate it.

Thanks,
Murdoch
miguelMURDOCH

Visit my site at:
http://www.miguelmurdoch.com

Like me on Facebook:
https://www.facebook.com/miguelmurdochdesign/
User avatar
Murdoch
 
Posts: 307
Joined: Mon Jun 16, 2008 8:02 am
Location: United States of America
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby VirtualSkipper » Mon Jun 21, 2010 8:14 am

VirtualSkipper
 

Re: Help! Issues converting to .x

Postby v.h94 » Mon Jun 21, 2010 11:37 am

I don't think Murdock wants to have help to convert I think the question is how to fix the Deep Exploration export.

Personaly I have no ide how to fix it since I don't use Deep Exploration, someone on the forum must know.

Also If you don't want to send the model to others look here: viewtopic.php?f=46&t=2159 you don't need to send the model to anyone then.
Image
v.h94
 
Posts: 73
Joined: Wed Aug 27, 2008 9:13 pm
Location: Sweden
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby Andrew » Mon Jun 21, 2010 11:33 pm

v.h94 wrote:I don't think Murdock wants to have help to convert I think the question is how to fix the Deep Exploration export.

Personaly I have no ide how to fix it since I don't use Deep Exploration, someone on the forum must know.

Also If you don't want to send the model to others look here: http://hangsim.com/forums/viewtopic.php?f=46&t=2159 you don't need to send the model to anyone then.

I've been trying to help Murdoch with this, and i also suggested 3d rad to him, and we tried it and it still did not work
Were you in the boat when the boat tipped over?
No, silly. I was in the water!
User avatar
Andrew
Global Moderator
 
Posts: 1045
Joined: Wed Dec 17, 2008 4:05 pm
Location: USA
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby JFCL » Tue Jun 22, 2010 6:03 am

Hi Murdoch,

Deep Exploration should work fine, one hypothesis may be concerned with the transformation parameters: when exporting in .x have a look at the parameters and see if the values are correct...
Another possibility is that your 3d model has a flaw (too complex, or with defaults in the model...) and the new version of Deep Exploration can't processes it correctly.
Last hypothesis, there may be some limitations in the models that the Deep Exploration demo can process.
Jean-François
User avatar
JFCL
 
Posts: 37
Joined: Thu Jun 19, 2008 5:57 am
Location: France

Re: Help! Issues converting to .x

Postby Murdoch » Tue Jun 22, 2010 9:03 am

UPDATE:

First I would like to thank everyone very much for there helpful suggestions on this issue, I really appreciate it!

Ok, I have now confirmed for sure that the issue is something with Deep Exploration and not Sketchup or the Sketchup file of the boat. I just successfully exported the model into .x and then into VS using the 3d Rad program as a plug in of sketchup. However, the model was not properly scaled( I know how to fix that) and the textures were all messed up ( not sure what to do about that) and issues with the reverse faces. The best thing would be to figure out what is wrong with Deep Exploration and use that since I am experienced with that program and know that is works like I need it to (or at least it used too).

My last version of Deep Ex. was 5.something and I got it several years ago and it was registered and worked fine. But now the version I have is a trial and I have know clue how I can get the registered version back. I am not sure if the problems is a Issue with the new version or a problem due to the fact that it is not registered (although my last version done fine with models before it was registered.)

If anyone at all has any Ideas of what I could do to fix this and get Deep ex. going again I would be most appreciative. I have many more ships I would like to build in the future and many models to finish including the SS Norway. I REALLY REALLY don't want my time modeling for VS to end due to this...

PLEASE HELP!!!

Thanks so much,
Miguel Murdoch
miguelMURDOCH

Visit my site at:
http://www.miguelmurdoch.com

Like me on Facebook:
https://www.facebook.com/miguelmurdochdesign/
User avatar
Murdoch
 
Posts: 307
Joined: Mon Jun 16, 2008 8:02 am
Location: United States of America
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby v.h94 » Tue Jun 22, 2010 10:24 am

I can help you with the textures but not with the other things.

I send you a PM
Image
v.h94
 
Posts: 73
Joined: Wed Aug 27, 2008 9:13 pm
Location: Sweden
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby silja » Tue Jun 22, 2010 12:52 pm

Hello,

I uses a lot Sketchup and deep exploration I think I can help you. If I understand you use SketchUp true? if so what version? If you said that the problem is not Sketchup its possible "deep exploration" but we're not sure. So, save your model in sketchup version 6 and then try to export it and test it in VS if dont work, save your model in sketchup version 7 and then try again in VS if if dont work i think the problem is Deep Exploration So check your parameter file in exportage .x , I would explain in detail how one can but later... now try already to what I said.

Dany.
Current project:

M/S Baltic Queen
M/S Victoria I
User avatar
silja
 
Posts: 319
Joined: Mon Jun 16, 2008 11:15 am
Location: France
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby Andrew » Tue Jun 22, 2010 7:44 pm

v.h94 wrote:I can help you with the textures but not with the other things.

I send you a PM

What is the best way to make textures using 3D rad to export them into VS? Because i use 3d rad, and everytime i make textures, the colors are all distorted (colors are darker than they're supposed to be, solid black doesnt show up, anything white is a grey.)
Were you in the boat when the boat tipped over?
No, silly. I was in the water!
User avatar
Andrew
Global Moderator
 
Posts: 1045
Joined: Wed Dec 17, 2008 4:05 pm
Location: USA
Preferred Sim: Virtual Sailor

Re: Help! Issues converting to .x

Postby v.h94 » Tue Jun 22, 2010 8:05 pm

I sent that in a PM to Murdoch but I can post it here to :D

1. Download the kerkythea SU exporter
2. Instal it
3. Export the model
4. Open the folder that kerkythea exported
4. Copy the textures in it into the boat folder in VS then the coloures gets corect.
Image
v.h94
 
Posts: 73
Joined: Wed Aug 27, 2008 9:13 pm
Location: Sweden
Preferred Sim: Virtual Sailor

Next

Return to 3D Modelling Software

Who is online

Users browsing this forum: No registered users and 1 guest