Navigation and map usage

Discussion area for users participating in Beta testing of Vehicle Simulator. When posting, please try to describe what actions you took to cause a fault/bug to appear.

Navigation and map usage

Postby ilan » Tue Feb 03, 2009 10:34 am

post here any issue related to navigation and map usage
Thank you,

Ilan Papini
Quality Simulations
http://www.hangsim.com
http://www.qualitysimulations.com
User avatar
ilan
 
Posts: 151
Joined: Mon Jun 16, 2008 7:01 am

Re: Navigation and map usage

Postby Sailorjohn » Tue Feb 03, 2009 8:57 pm

GPS still not accurately logging cumulative distance in situation...actual distance travelled is much greater than that showing in trip log.
Sailorjohn
 
Posts: 1524
Joined: Tue Jun 17, 2008 1:48 am
Preferred Sim: Vehicle Simulator

Re: Navigation and map usage

Postby ilan » Wed Feb 04, 2009 12:03 pm

Dear John,

The GPS functions differently than in Vs, in VS it logs all the time, in VSF it logs as long as it is visible,
when you turn it off, it will not count the distance travelled.

I will think about logging this data constantly but it may also be problematic because if you switch vehicles
this data will be invalid for the new vehicle.

The GPS attached to your vehicle's panel, like the one you have on the cruiser does log constantly as long as you are inside this vehicle, once you leave the vehicle the panel is not updated.
Thank you,

Ilan Papini
Quality Simulations
http://www.hangsim.com
http://www.qualitysimulations.com
User avatar
ilan
 
Posts: 151
Joined: Mon Jun 16, 2008 7:01 am

Re: Navigation and map usage

Postby ilan » Wed Feb 11, 2009 10:37 am

Dear John,

Thanks for reporting the GPS problem, i have found and fixed it now.
it was not related to the GPS being turned off or on, it was a simple ( but nasty ) bug.

It is fixed and will appear on beta 2.9 in a day or so.
Thank you,

Ilan Papini
Quality Simulations
http://www.hangsim.com
http://www.qualitysimulations.com
User avatar
ilan
 
Posts: 151
Joined: Mon Jun 16, 2008 7:01 am

Re: Navigation and map usage

Postby Victor » Thu Feb 12, 2009 6:02 pm

Radar Sea.

I have added a couple of marker buoys in the Monterey scenery and saved them in the objects.txt file. The display fine in the scenery and map but not in the RADAR display.

Victor
User avatar
Victor
Forum Administrator
 
Posts: 1232
Joined: Mon Jun 16, 2008 10:07 am
Location: France
Preferred Sim: Vehicle Simulator

Re: Navigation and map usage

Postby Bob » Thu Feb 12, 2009 10:30 pm

Also in the Marine Radar, the speed is always indicated as zero, nomater how fast the vessel is moving.
User avatar
Bob
 
Posts: 116
Joined: Mon Jun 16, 2008 10:10 am

Re: Navigation and map usage

Postby ilan » Sun Feb 15, 2009 8:04 am

Dear Bob,

Thanks for telling me about the speed zero in marine radar, i will fix,
Victor, the radar doesnt show bouyes, only the map does.
Thank you,

Ilan Papini
Quality Simulations
http://www.hangsim.com
http://www.qualitysimulations.com
User avatar
ilan
 
Posts: 151
Joined: Mon Jun 16, 2008 7:01 am


Return to VSF Beta Testing

Who is online

Users browsing this forum: No registered users and 1 guest