Railing edge to hull won't be smooth?

Are you having problems building or configuring a vehicle addon for VSF or would you like to discuss techniques? This is where to do it!

Re: Railing edge to hull won't be smooth?

Postby jpb63 » Mon Apr 17, 2017 7:41 am

Maybe if collapsed = removed.
Then, perform smoothing operation …

https://drive.google.com/file/d/0B0TjRB_kah6OVGtSc0hxek9HQUU/view?usp=sharing
jpb63
 
Posts: 38
Joined: Wed Jan 18, 2017 3:17 pm
Location: France
Preferred Sim: Vehicle Simulator

Re: Railing edge to hull won't be smooth?

Postby saken » Mon Apr 17, 2017 7:46 am

I'm afraid that won't work here. The closest I can think of would be the "Remove doubles" command.
Kind Regards,

saken

Proud Virtual Sailor user since 2005, and Vehicle Simulator user since 2008!
User avatar
saken
 
Posts: 670
Joined: Fri Jan 30, 2009 1:36 pm
Location: Sweden

Re: Railing edge to hull won't be smooth?

Postby jpb63 » Mon Apr 17, 2017 8:10 am

Ok, if you want to send me the "Hull" in 3DS format, I can try to smooth this hull.
Good luck.
jpb63
jpb63
 
Posts: 38
Joined: Wed Jan 18, 2017 3:17 pm
Location: France
Preferred Sim: Vehicle Simulator

Re: Railing edge to hull won't be smooth?

Postby saken » Mon Apr 17, 2017 10:10 am

I'd prefer not to share the model, as it is going to be payware. I know it's far from finished, but please understand that I prefer not to share it with anyone. Not because I don't trust you, but because of that I just don't want to share anything assiociated with the WIP. Top secret, you know 8-)

But back on topic, I think it's the deck's front face that's stretching all the way through the front of the hull, look below:

Image
Kind Regards,

saken

Proud Virtual Sailor user since 2005, and Vehicle Simulator user since 2008!
User avatar
saken
 
Posts: 670
Joined: Fri Jan 30, 2009 1:36 pm
Location: Sweden

Re: Railing edge to hull won't be smooth?

Postby jpb63 » Mon Apr 17, 2017 11:40 am

Only you can confirm your suggestion, by unchecking your "front face" object in your list "hierarchy view" .
Good continuation.
jpb63
jpb63
 
Posts: 38
Joined: Wed Jan 18, 2017 3:17 pm
Location: France
Preferred Sim: Vehicle Simulator

Re: Railing edge to hull won't be smooth? (SOLVED)

Postby saken » Mon Apr 17, 2017 10:30 pm

Dear community,

After a LOT of thinking and pondering... I found out that it was the "inner"-rail that was too thin compared to the "outer"-rail, and that the deck floor was too far out, and so a seam was created. Now though, I've separated the outer rail from the deck floor and the inner rail as well, and this was the result. The shading still is a minor problem, but I'll solve that tomorrow hopefully. :)

Now I can sleep well, and not lie worrying and thinking about this all night ;)

Image
Kind Regards,

saken

Proud Virtual Sailor user since 2005, and Vehicle Simulator user since 2008!
User avatar
saken
 
Posts: 670
Joined: Fri Jan 30, 2009 1:36 pm
Location: Sweden

Previous

Return to VSF Vehicle Development Support

Who is online

Users browsing this forum: No registered users and 2 guests