Help adding objects

Here you may discuss various techniques and post questions concerning scenery development for VSF.

Help adding objects

Postby Alfredo » Wed Nov 26, 2014 6:30 am

Hello!

I'm trying to create scenery. so far matrix data is OK but i'm having trouble making objects to REMAIN in position once i close VSF. When I open VSF and click start. the object i just spent the last ten minutes positioning is gone. I've clicked in save absolute file, save relative file and save user objects buttons, but it seems that is not enough. the objects.txt is created tough. And with the correct entry inside. the X file of the object is contained inside the scenery folder also. But every time I open VSF again, the object is not there. i have to reload and re-position the object every time. I noticed that the options menu in land tab, says objects 1 - visible 0. meaning that the object is there, its just not visible for some reason. all sliders are completely to the right, object visibility, complexity and density.

does anyone had this experience before??

Thankyou!!!!

Alfredo
Alfredo
 
Posts: 6
Joined: Thu Sep 13, 2012 2:29 am
Preferred Sim: Vehicle Simulator

Re: Help adding objects

Postby varoun » Thu Nov 27, 2014 12:08 am

After placing objects, I click on files, then followed by clicking on all the saves to be safe.
It will work :D :D
Pic may be large, zoom out to view full photo (ctrl and -)
Image
VAROUN



Lets save this forum and make it active as before!!
User avatar
varoun
 
Posts: 570
Joined: Fri Apr 12, 2013 12:29 am
Location: Chaguramas, Trinidad and Tobago
Preferred Sim: Vehicle Simulator

Re: Help adding objects

Postby Alfredo » Thu Nov 27, 2014 5:33 am

Hahahaha

it did work.... click on all save! hahahaha cant stop laughing. :D :lol: :lol:

Thankyou!! varoun
Alfredo
 
Posts: 6
Joined: Thu Sep 13, 2012 2:29 am
Preferred Sim: Vehicle Simulator

Re: Help adding objects

Postby Sailorjohn » Sat Nov 29, 2014 3:18 am

That does seem strange. I've generally been able to add/remove/edit objects ingame, click "Save User Generated Objects", and they're correct upon restart. I wonder if the problem occurs only in VS imported sceneries, VSF-specific sceneries, or both?
Sailorjohn
 
Posts: 1524
Joined: Tue Jun 17, 2008 1:48 am
Preferred Sim: Vehicle Simulator


Return to VSF Scenery Development Support

Who is online

Users browsing this forum: No registered users and 1 guest