VSF not launching!

General support questions about VSF, like installasion, settings etc. can be posted here. Check that the question has not already been raised, first.

VSF not launching!

Postby Wilster » Sun Oct 12, 2014 5:22 pm

I've installed my copy of VSF, downloaded the last update of VSF (2.6.0) in a new computer (Win7, 4Ghz Haswell, Nvidia 2 Gig video, 8 GB RAM ddr3) and when I launch it after a reboot it starts just fine. The problem appears when I try to open VSF after I have used other programs (say MS Office or Photoshop in a typical day).
I've opened Windows Task Manager and I see "vsf.exe" appear and escalate in the CPU ranking only to appear terminated after a few seconds. I've tried launching it as administrator, tweaked some "compatibility" modes in the properties but nothing seem to work. This seem to be happening ONLY with VSF.

Does anyone have a clue what's going on?

------SOLVED-----
I installed FSX and in the process of optimizing my new system somehow I solved what was preventing VSF from working.
Wilster
 
Posts: 15
Joined: Wed Jan 13, 2010 6:09 am
Preferred Sim: Vehicle Simulator

Return to VSF Support

Who is online

Users browsing this forum: No registered users and 1 guest